Monday, September 17, 2012

Technical Difficulties

For the last few weeks I have been having issues when I try to post an image on my blog.  Not sure what is going on.  I was trying to post this morning but it keeps deleting my images and most of my post.  I hope it stops doing this or I'm not sure what I'm going to do.  Anyone else having this issue with Blogger?

2 comments:

  1. OMG. I'm so disgusted with blogger. When I go to Picasa, my pics are there. When I try to find one for a post in blogger, it says there are no pictures!!! But all the pictures on my old posts are showing up -- so they are there. I don't know what to do. I've looked on every forum I can find and no one seems to know anything to do. This has been going on since Friday night. I'm hoping it will fix itself. I also had an issue with Reader telling me I had NO posts to read yesterday -- lost a whole day's worth of new posts to read. It's working now, but I don't know what happened there either. If you figure anything out, let me know. Good luck. I feel your pain!!!

    Some people are blaming Google+ -- and I'm considering "un joining" to see if that helps. But I hate to do that -- I have friends, and circles, etc.

    Also, I was going to try to go back to the "old" Blogger interface, but I don't know if you still can. I haven't had time to check that out yet.

    ReplyDelete
  2. I'm glad that it's just not me. But I don't want to see anyone else dealing with this either. I'll let you know if I find anything out. Thanks for letting me know. :)

    ReplyDelete